关于S9312交换机super加密无法配置的问题

发布时间:  2015-04-01 浏览次数:  181 下载次数:  0
问题描述

在某局点对S9312进行安全加固,客户要求配置super加密。但在配置过程中输入“super”后按“tab”键无法补全命令。手动补全后,按回车执行此命令,提示输入信息错误。随后又按“?”查找,发现无此命令。

处理过程

1.由于在此前刚进行完版本升级,确定过此版本为最新版本,于是便排除版本过低导致个别命令不支持的可能。

2、后又考虑可能是新版本不支持此命令。

   新版本为S9300-V200R003C00SPC500.CC,原版本为s9300-v200r001c00spc300.cc

3、尝试将设备降回到原来的版本。

4、完成版本变更后,再次尝试配置super命令,发现可以配置super加密。

5、于是便向客户反映此问题,并建议客户使用新的版本,略去super加密的配置。

6、但客户坚持要配置super加密,于是只能将其余设备版本都将回到原来版本,配置super加密。

根因

新版本S9300-V200R003C00SPC500.CC不支持super加密的功能。

解决方案

将版本降回到s9300-v200r001c00spc300.cc

建议与总结

1、遇到此类问题应先考虑是不是版本过低造成的配置命令不支持。

2、如确定是最新版本,在尝试将版本降回到原版本。

3、并不建议将版本降回到旧版本,除非客户为了实现某些功能坚持要求。

END