Failure for a User to Call Another User When the Users Are in the Normal State

Publication Date:  2015-07-15 Views:  89 Downloads:  0
Issue Description
Failure for a User to Call Another User When the Users Are in the Normal State.
Handling Process
Step 1 Run the show subscriber dn XXX type all command to check the following information about the XXX user (called user):
  • Whether the user has enabled the call forwarding service.
  • Whether the user has enabled the simultaneous ringing service or sequential ringing service. When the user does not answer the call, the phones registered in the simultaneous ringing service and sequential ringing service ring.
  • Whether the user belongs to a PBX group. If the user belongs to a PBX group, run the show pbxgroup command to verify that the group enables a line selection mode.
  • Whether the user belongs to a Centrex group and uses the preceding services in the Centrex group.
  • Run the show createbill command to check whether CDR generation function is enabled, and check whether the BillServer starts. If this function is enabled or the BillServer does not start, disable the CDR generation function or start the BillServer to rectify the fault.
Step 2 If the fault persists, contact Huawei technical support engineers.

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Root Cause
The possible causes are as follows:
  • The called user has enabled some services that cause the call failure.
  • CDRs cause the call failure.
If the user can be registered successfully and can dial *125 to query the number but fails to initiate new calls, the possible cause is that the CDR generation function is enabled, but the BillServer does not start, which leads to full CDR pool and call restriction.

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