Automatic Call Interruption After 5 Minutes of a Call on the SoftCo

Publication Date:  2015-11-11 Views:  284 Downloads:  0
Issue Description
A call is automatically interrupted after lasting 5 minutes.
Handling Process
Step 1 Run the show sip parameter command on the SoftCo to check whether the UseSessionTimer parameter is set to yes.

Step 2 If yes, the SoftCo sends an Update message to the IP phone at the middle of the heartbeat interval. If the IP phone does not send any responses, the SoftCo sends Update messages to the SoftCo based on the SIP. If the IP phone still does not send any responses after a specified number of Update messages are sent, the SoftCo regards that the IP phone is faulty, and releases the call.

Step 3 Capture and analyze packets on the network port. If the IP phone does not receive any Update messages, the network is abnormal. Check the network cable. If the IP phone receives the Update messages but does not send any responses, the IP phone does not support the Update message. Run the config modify sip parameter usesessiontimer no command to disable the SoftCo heartbeat function.

Step 4 If the fault persists after you perform the preceding operations, contact Huawei technical support engineers.

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Root Cause
Possible cause: The SoftCo has enabled the heartbeat, and the IP phone does not support Update messages.

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