Call Forwarding Failure After a SIP User Configures the CFB Service

Publication Date:  2015-04-21 Views:  168 Downloads:  0
Issue Description
After a SIP IAD user configures the call forwarding busy (CFB) service, the call forwarding fails occasionally, and the user hears the announcement indicating that the called party is busy.
Handling Process
Step 1 Check whether the forwarded-to party's phone is in an IAD.

Step 2 If the fault persists, contact Huawei technical support engineers.

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Root Cause
The possible cause is that the forwarded-to party's phone in the IAD has just been picked up when the call forwarding occurs.

The SoftCo implements the CFB service without interacting with the IAD.

When the user dials up, the IAD does not send the INVITE message to the SoftCo. Therefore, the SoftCo does not obtain the busy state of the user in the IAD. The SoftCo connects the call to the IAD and finds that the forwarded-to phone has been picked up. Then the SoftCo plays the busy tone to the calling user.

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