Failed to Retrieve Voice Messages from the Movius UMS Because of the Inconsistent silenceSupp Parameter Settings in Line a in the SIP Message Body

Publication Date:  2015-07-25 Views:  216 Downloads:  0
Issue Description
After the Space U1930 connects to the Movius UMS, users can leave voice messages properly. The message waiting indicator (MWI) on the eSpace 79xx IP phones can turn on. However, when a user dials the access code for retrieving voice messages, an announcement is played, indicating that the peer end cannot answer the call currently, and the user fails to retrieve voice messages.
Handling Process
Run the config softargu type 265 value 0 command on the eSpace U1930. The fault is rectified.

265: Whether to resolve the silenceoff in SDP to fax. "0" means "NO", and "1" means "YES". The default value is "0".
Root Cause
Based on the captured call log, the eSpace U1930 sends the 488 message to the UMS when receiving the 200 OK response message for the INVITE message, and then sends the BYE message to release the call. In the 200 OK response message sent by the UMS, the silenceSupp value is off in line a in the message body. According to R&D engineers, when silenceSupp value is off, the eSpace U1930 regards the call as a fax call. As a result, the eSpace U1930 initiates fax media negotiation, which will fail. To prevent this fault, you can set software parameter 265 to 0 on the eSpace U1930.
Suggestions
Software parameter 265 is set to 1 by default on the eSpace U1900 gateways, which is improper based on the communication with R&D engineers. For V100R001C20 and later versions, this parameter will be set to 0 in default to prevent similar problems.

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