所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

执行upgrade.sh升级内核版本因权限不足报错

发布时间:  2015-04-24 浏览次数:  281 下载次数:  0
问题描述
执行./upgrade.sh命令升级操作系统内核时无法执行。
处理过程
1. 执行chmod -R 777 upgrade.sh为此脚本添加执行权限;

2. 重新执行升级操作。
根因
upgrade.sh的权限为-rw-r--r-- ,即没有执行权限。

END