流程文件不存在

发布时间:  2015-04-24 浏览次数:  124 下载次数:  0
问题描述
加载流程时,系统监控台提示“流程文件不存在”。

说明:
VoiceXML标准流程不会检测流程文件是否真实存在,直接返回“成功”。
处理过程
1. 参考配置流程,检查并修改“流程文件名”。

2. 参考《eSpace CC 产品文档》的“调测指南 > 调测自动语音业务 > 调测普通IVR业务 > 配置VDN信息”,检查并修改“流程文件名”。

3. 以icd用户登录IVR服务器,查看“/home/icd/icddir/bin/Y:”下的文件是否和文件服务器中的“/share/voice”一致。
如不一致,参考配置映射盘符重新挂载文件服务器。

4. 以icd用户登录IVR服务器,查看“/home/icd/icddir/bin/Y:”下的文件是否和文件服务器中的“/share/voice”一致。
如不一致,参考《eSpace CC 产品文档》的“调测指南 > 调测自动语音业务 > 调测普通IVR业务 > 配置映射盘符”,重新挂载文件服务器。

5. 如果故障还未排除,请从求助渠道中获取帮助。
根因
可能原因:
  • 流程文件名输入错误。
  • 文件服务器挂载失败。

END