客户无法拨通人工业务接入码

发布时间:  2015-04-24 浏览次数:  258 下载次数:  0
问题描述
客户无法拨通呼叫中心接入码,一般表现如下:
  • 拨打接入码立即被挂断
  • 您拨打的号码不存在
  • 您拨打的号码正忙
  • 播放“系统故障”提示音
处理过程
1. 检查网络通信是否正常。

检查以下几个关键部件之间的网络是否互通:
− 统一网关和CTI-Link
− 统一网关和文件服务器
− CCS和Agent Server
− Agent Server与Agent Management配置数据库

2. 请客户检查运营商设备是否将号码传递给了联络中心平台。

如果没有,请先保证运营商设备的配置正确。

3. 检查Web配置台上是否配置了统一网关的模块号。

以系统管理员登录Web配置台,在“Web配置台 > 系统配置 > CCS/媒体服务器 > CTI相关配置”下的“基本信息”页签下检查。

4. 检查Web配置台上是否将接入码配置为被叫号码。

以VDN管理员登录Web配置台,在“Web配置台 > VDN1配置 > 被叫配置”检查。

5. 检查Web配置台上座席权限是否配置了“不接来话”。

以VDN管理员登录Web配置台,在“Web配置台 > VDN1配置 > 业务代表角色”检查。

6. 在统一网关上检查License许可是否支持CTI。

查看回显信息中,“接入CTI平台功能”是否为“支持”。如果不是,请重新申请License。
DSP LICENSE

7. 在统一网关上检查CTI-Link的连接状态是否正常。

− U2980或U2990
DSP MEMLNK:MN=8;其中:“MN”的值是IFM模块的IP地址,请通过LST MEMLNK获取。
− 如果回显信息中“CTI连接状态”为“连接”,表示U2980或U2990与CTI-Link已成功建立连接。
如果状态不正确,请参考KB1000074092—U2980/U2990与CTI连接异常处理:http://support.huawei.com/enterprise/KnowledgebaseReadAction.action?contentId=KB1000074092&idAbsPath=7881490|9864609|19909791|8208792
− 如果无回显信息,表示CTI-Link信息没有配置。请使用ADD MEMLNK新增配置。
− UAP3300
show ctinfo
− 如果回显信息中“CTISTATE”的状态为“MASTER_SERVER”(CTI单机时)或者“MASTER_SERVER”和“SLAVE_SERVER”(CTI双机时),表示UAP3300与CTI-Link已成功建立连接。
如果状态不正确,请参考KB1000074118—UAP3300与CTI连接异常处理:http://support.huawei.com/enterprise/KnowledgebaseReadAction.action?contentId=KB1000074118&idAbsPath=7881490|9864609|19909791|8208792
− 如果无回显信息,表示CTI-Link信息没有配置。请使用config add ctinfo新增配置。

8. 检查统一网关上配置的接入码需要与4的被叫号码保持一致。
− U2980或U2990
− 检查接入码是否已配置。
LST CNACLD: PFX=K'1001;
如果有回显信息,且“业务类别”为增值业务,表示接入码配置正确。
− 如果没有配置,请使用ADD CNACLD全新配置。
− 如果配置错误,请使用MOD CNACLD修改。
− 检查与接入码对应的业务台属性中,最大和最小号码长度相同。
LST SRVATTR
如果长度不同,请使用MOD SRVATTR修改。
− UAP3300
show prefix dn 1001
如果有回显信息,且“CallCategory”为intess,“CallAttribute”为inter,表示接入码配置正确。
− 如果没有配置,请使用config add prefix全新配置。
− 如果配置错误,请先使用config delete prefix删除已有信息,然后使用上一条命令重新配置。

9. 检查统一网关上文件服务器是否断连,具体信息请参见KB1000074090—U2980/U2990与文件服务器断连:http://support.huawei.com/enterprise/KnowledgebaseReadAction.action?contentId=KB1000074090&idAbsPath=7881490|9864609|19909791|8208792
如果统一网关为UAP3300,呼叫中心接入码无法打通与文件服务器是否连接没有关系,故不需要检查此项。

10. 如果故障还未排除,请参考求助渠道获取帮助。
根因
可能原因:
  1. 网络异常。
  2. 运营商是否将号码传递给了联络中心平台。
  3. Web配置台上未配置统一网关的模块号。
  4. Web配置台上未配置被叫号码。
  5. Web配置台上座席权限配置了“不接来话”。
  6. 统一网关的License许可不支持CTI。
  7. 统一网关和CTI-Link对接异常。
  8. 统一网关未配置接入码或者配置的接入码与Web配置台上不一致。
  9. 统一网关上文件服务器断连。

END