座席呼叫客户失败

发布时间:  2015-04-25 浏览次数:  134 下载次数:  0
问题描述
座席呼叫客户时,提示呼叫失败。
处理过程
1. 座席外呼0xx和00xx失败。

具体处理方法请参见KB1000074221—座席外呼0xx和00xx的号码失败:http://support.huawei.com/enterprise/KnowledgebaseReadAction.action?contentId=KB1000074221

2. 检查座席是否未在客户号码前加拨出局字冠。

− 如果统一网关配置了统一的出局字冠,假设为0。当座席外呼87654321时,需要拨打的号码为087654321。
如果拨错了,请重新尝试。
− 如果统一网关没有配置统一的出局字冠,请检查出局字冠中,有没有包括客户号码段。
假设客户号码为87654321,请检查出局字冠中,是否有8。检查方法:
− 如果统一网关为U2990或U2980,检查字冠的命令为:LST CNACLD: CSTP=BASE;
回显信息中,存在字冠8,且满足如下条件:
− “业务属性”的值不为“本局”。
本局表示局内字冠。
− “路由选择码”的值不为空,且是可使用的路由选择码。
如果没有配置或配置错误,请通过ADD CHACLD增加或MOD CNACLD修改。
− 如果统一网关为UAP3300,检查字冠的命令为:show prefix
回显信息中,存在字冠8,且满足如下条件:
− “CallCategory”值为“basic”。
− “CallAttribute”值为“local”。
− “OfficeSelectCode”的值不为空,且是可使用的路由选择码。
如果没有配置或配置错误,请通过config add prefix增加或config modify prefix修改。

3. 检查统一网关与运营商之间的中继电路和链路状态是否正常。

不同的中继类型,检查的方法不同。请通过关键字(如PRA链路)在CDE(U2980/U2990)或LMT(UAP3300)中查询相关的命令,并通过命令帮助获取相关信息。
以U2980或U2990为例,电路和链路的状态命令主要分布在“中继路由管理”中。

4. 如果故障还未排除,请参考求助渠道获取帮助。
根因
可能原因:
  • 座席无外呼0xx和00xx的权限。
  • 统一网关配置了统一出局字冠。座席手工呼出时没有在客户号码前,添加出局字冠。
  • 统一网关配置的出局字冠中,没有包含客户号码段。
  • 统一网关与运营商之间的中继链路状态不正常。

END