录音记录丢失

发布时间:  2015-04-25 浏览次数:  183 下载次数:  0
问题描述
对座席进行录音后,在CMS中却查不到有对应的录音。
处理过程
1. 登录文件服务器,进入到当天问题话务员的录音目录(如D:\home\share\1\0\20120425\1001)中查看是否存在故障时间点的录音文件。

− 如果存在,请继续步骤2。
− 如果不存在,重新挂载UAP到文件服务器的映射路径。

2. 在UIDB数据库的trecordinfo表中查看是否存在缺失故障时间点的录音记录。

− 如果存在,请检查WAS同步中配置的录音盘符路径。
− 如果不存在,请继续步骤3。

3. 查看Aplogic日志。

如果出现类似以下命令,表示Aplogic内容超过阈值,导致Aplogic异常断连。
2012-04-20 08:06:21 [4697] [RUN] [WARN] [5038]
ServerName=aplogic, ProgID=12, MemUsed=406M, MemLimit=400M, Frequency=1

4. Aplogic的内存阈值设置为600M。

5. 如果故障还未排除,请参考求助渠道获取帮助。
根因
可能原因:
 文件服务器中没有对应的录音文件,即录音失败。
 UIDB的trecordinfo表中没有相应的记录,即Aplogic出现异常。

END