Agent Management用户已在线,无法登录

发布时间:  2015-04-25 浏览次数:  225 下载次数:  0
问题描述
登录Agent Management时,系统提示“用户已在线”。
处理过程
  • 等待三分钟后重新登录Agent Management。
  • 重启Agent Management服务。
1. 以gaea登录Agent Management服务器。

2. 关闭Tomcat进程。
/home/gaea/tomcat7/bin/shutdown.sh
Amonit会监控到进程停止,并启动Tomcat进程。

3. 重新登录Agent Management。

4. 如果故障还未排除,请参考求助渠道获取帮助。
根因
可能原因:
 网页异常关闭,导致用户没有正常退出。
 在其他终端用该用户登录了Agent Management。

END