登录Agent Client时,系统提示登录失败发生内部错误

发布时间:  2015-04-25 浏览次数:  167 下载次数:  0
问题描述
登录Agent Client时,系统提示登录失败,发生内部错误信息。
处理过程
1. 检查CTI与Agent Server的网络。
如果不能互通,请检查网络,并排除故障。

2. 查看Agent Server的Tomcat日志。

a. 以elpis用户登录Agent Server。
b. 查看日志。
tail -f /home/elpis/tomcat7/logs/catalina.out

3. 根据表5-3的方法处理故障。

表5-3 错误日志和处理方法



4. 如果故障还未排除,请参考求助渠道获取帮助。
根因
可能原因:
 CTI与Agent Server网络不通。
 CTI没有启动或者启动异常。
 Web配置台的WAS节点下,未配置Agent Server的IP地址。

END