Failure to Make Outbound Calls

Publication Date:  2015-06-29 Views:  180 Downloads:  0
Issue Description
When an agent attempts to make an outbound call using the Agent Client system, the message "Failed to set up the call" is displayed.
Handling Process
1. Grant the agent with the right of calling the number starting with 0 and 00.
For details, see 1.11 Failure to Call Phone Numbers with the 0 and 00 Prefixes Using the Agent Client System.
2. Check whether the agent adds the outgoing call prefix to the beginning of the called number.
− If a unified outgoing call prefix (for example, 0) has been configured on the unified gateway, dial the prefix before the phone number to call. For example, if the customer number is 87654321, dial 087654321.
− If the unified gateway has no unified outgoing call prefix configured, check whether there is an outgoing call prefix matching the customer number.
For example, if the customer number is 87654321, you can dial the number successfully only when the outgoing call prefix 8 exists. Check the outgoing call prefix by performing the following operations:
− If the U2980 or U2990 is used, run the LST CNACLD: CSTP=BASE; command.
If the command output meets the following requirements, you can dial the number 87654321 successfully:
− The prefix 8 exists.
− The value of Service attribute is not intra-office.
intra-office indicates the intra-office call prefix.
− The value of Route selection code is valid.
If the outgoing call prefix does not exist or is incorrectly configured, run the ADD CHACLD or MOD CNACLD command to configure it.
− If the UAP3300 is used, run the show prefix command.
If the command output meets the following requirements, you can dial the number 87654321 successfully:
− The prefix 8 exists.
− The value of CallCategory is basic.
− The value of CallAttribute is local.
− The value of OfficeSelectCode is valid.
If the outgoing call prefix does not exist or is incorrectly configured, run the config add prefix or config modify prefix command to configure it.
3. Check the circuit and link statuses of the trunk between the unified gateway and the carrier network.
The check method varies depending on the trunk type. Use keywords (for example, PRA link) to query related commands on CDE (for the U2980/U2990) or LMT (for the UAP3300) and obtain the check method from the command help.
4. If the fault still persists, obtain help through the channels described in Help Channels.
Root Cause
 The agent does not have the right to call the numbers starting with 0 and 00.
 No matching outgoing call prefix is configured for the dialed number on the unified gateway.
 A unified outgoing call prefix has been configured on the unified gateway; however, the agent does not dial the prefix before the phone number.
 The circuit and link statuses of the trunk between the unified gateway and the carrier network are abnormal.

END