Platform Configuration Data Failed to Be Initialized

Publication Date:  2015-06-29 Views:  298 Downloads:  0
Issue Description
A contact center (CC1) composes a networked contact center with other contact centers. In normal situations, on the NIRC-capable WAS of CC1, you can configure not only the NIRC information, but also data related to other contact centers. When you attempt to log in to the web configuration console for another call center through CC1's WAS, the system displays an error message: "The configuration data of the platform fails to be initialized. Please check whether the configuration is correct and whether the platform runs properly."
Handling Process
1. Log in to the web configuration console of CC1 as a system administrator (ID/default password: 1/cti-1234).
2. Choose Web Configuration Console > System Configuration > WAS. Click Add, and add the WASs of other contact centers.
Root Cause
The WASs of other contact centers have not been added to CC1's WAS.

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