The User Name or the Password Is Incorrect

Publication Date:  2015-06-29 Views:  211 Downloads:  0
Issue Description
After the password of an agent is changed on the WAS, the message "The user name or the password is incorrect" is displayed during an attempt to log in to the CMS using the agent account.
Handling Process
1. Log in to the web configuration console as a VDN administrator.
2. Choose Web Configuration Console > VDN Configuration > Agent.
3. Click Write DB.
The changed password is written into the UIDB.
4. Log in to the CMS as a system administrator.
5. Choose System Mgt. > WAS Sync Config.
6. Click  next to the corresponding VDN information.
7. If the fault still persists, obtain help through the channels described in Help Channels.
Root Cause
The password of the agent in the CMS database is different from that configured on the CTI platform.

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