S9300 10G单板无法注册问题的故障

发布时间:  2015-06-30 浏览次数:  173 下载次数:  0
问题描述

S9300上6号槽位新插入一个10G的单板,发现一直无法注册,提示电源不足。

告警信息

Jan 11 2015 23:22:34+08:00 Quidway%%01ALML/4/CHAN_POWER_LACK(l)[113458]:MPU board[1/7] system power is insufficient.(The used power is : = 512(W), The total power is = 400(W))

处理过程
1、在交换机上输入display power system查看当前设备的电源使用情况:

<XXXX-SW-01>dis power system

 The total power is :400.0(W)

 The used power is :426.0(W)

 The remain power is :0.0(W)

 The system used power detail information :

-------------------------------------------------

 SlotId    BoardName      State        Power(W)

-------------------------------------------------

   1       LPU board      On           85.0

   2       LPU board      On           63.0

   4       LPU board      On          68.0

   7       MPU board      On           105.0

   8       MPU board      On           105.0

2、查看交换机上的在位信息发现上面没有看到监控子卡CMU:

==================================================

  ===============display device===============

==================================================

S9306's Device status:

Slot  Sub Type     Online    Power      Register       Alarm      Primary

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - 

1     -   X12SA    Present   PowerOn    Registered     Normal     NA    

2     -   G24SC    Present   PowerOn    Registered     Normal     NA    

4     -   G48TC    Present   PowerOn    Registered     Normal     NA    

7     -   SRUB     Present   PowerOn    Registered     Normal     Master

8     -   SRUB     Present   PowerOn    Registered     Normal     Slave

根因

交换机上没有插监控子卡,所以电源不识别,只能支持400W,现网已经插了2个主控和3个接口板已经快到400W,所以新插入的单板无法注册。

解决方案

插入对应的监控子卡CMU,电源识别后,功率增大。

END