The Login Page of the Report Server Cannot Be Displayed

Publication Date:  2015-06-30 Views:  184 Downloads:  0
Issue Description
After being started, the report server cannot be visited by using Internet Explorer. A message is displayed, indicating that the page cannot be displayed.
Handling Process
Step 1 Check whether the firewall is enabled in the report server.
Disable the firewall if possible.
If the fault persists, follow the procedures below.
Step 2 Verify that the client computer settings are correct.
Open Internet Explorer, and choose Tools > Internet Options > Connections > LAN Settings to ensure that the proxy server function is disabled, as shown in Figure 11-2.
Figure 11-2 Disabling the Proxy Server


If the proxy server must be used, follow the procedures below to set the additional network addresses except for the addresses in the proxy server.
1. Open Internet Explorer, and choose Tools > Internet Options > Connections > LAN Settings.
2. Select Use a proxy server for your LAN on the Local Area Network (LAN) Settings page.
3. Click Advanced.
4. Enter the IP address and port number of the report proxy server in the Exceptions text box, as shown in Figure 11-3.
Figure 11-3 Proxy Settings


5. Click OK.
If the fault persists, follow the procedures below.
Step 3 Verify that the report server responds normally.
If the report server does not respond, restart the server.
If the report server is running normally but the fault persists, contact Huawei technical support.
Root Cause
 The client computer enables the proxy server.
 The firewall is started in the computer with the report server installed.
 The report server crashes.

END