Agent Client Address Box Is Unavailable

Publication Date:  2015-06-30 Views:  202 Downloads:  0
Issue Description
When Internet Explorer is used to access the Agent Client system, the address bar disappears so that the Agent Client certificate is unavailable, as shown in Figure 5-8.
Figure 5-8 Agent Client login page (1)
Handling Process
1. Choose Tools > Internet Options > General.
2. In the Tabs area, click Settings, as shown in Figure 5-9.
Figure 5-9 Internet Options window


NOTE:
If the Agent Client system will process services on the computer, it is recommended that you set When a pop-up is encountered to Always open pop-ups in a new window.
3. Set When a pop-up is encountered to Always open pop-ups in a new tab and click OK.
4. Click OK on the General tab page.
5. Close all tabs for Internet Explorer and access the Agent Client system again, as shown in Figure 5-10.
Figure 5-10 Agent Client login page (2)
Root Cause
The Tabs settings are incorrect for Internet Explorer.

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