Failure to Answer an Incoming Call in the Waiting Queue

Publication Date:  2015-07-14 Views:  277 Downloads:  0
Issue Description
When an incoming call enters the waiting queue, the agent holds the ongoing call but cannot answer the incoming call.
Handling Process
Step 1 Run the show prefix command to check whether an access prefix matching the SoftConsole number is configured. If no, run the config add prefix dn <string> callcategory basic callattribute inter cldpredeal no minlen 0 maxlen 24 command to add an access prefix.

Step 2 Run the show prefix command to check whether the access prefix is the same as the SoftConsole number. If yes, run a command to configure a new access prefix or delete the SoftConsole number.

Step 3 Run the show subscriber dn <string> type newservice command to check whether the multiple call service is enabled for the SoftConsole number. If the multiple call service is not enabled, run the config modify subscriber dn <string> operatenewservice add newservicerights multiplecallright command to enable the multiple call service.

Step 4 If the fault persists, contact Huawei technical support engineers.

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Root Cause
Possible Cause:
  • An access prefix that matches the SoftConsole number is not configured.
  • The access prefix is the same as the SoftConsole number.
  • The multiple call service is not enabled for the SoftConsole number.

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