FAQ-What Should I Do If the ISM Cannot Be Loaded When the Security Level of the Windows 7.0 Internet Explorer 9.0 Browser Is Set to the Lowest

Publication Date:  2015-07-24 Views:  167 Downloads:  0
Issue Description
What should I do if the ISM cannot be loaded when the security level of the Windows 7.0 Internet Explorer 9.0 browser is set to the lowest?

Solution
Currently, only the ISM V100R005 and ISM V100R006 are compatible with the Internet Explorer 9.0. You can normally use the ISM software by either of the following ways:
  • Upgrade the storage system to the V100R005 and then download the ISM using the Internet Explorer browser.
  • Use the ISM installation CD-ROMs delivered with device.

END