The iBMC is unavailable after the upgrade.

Publication Date:  2015-08-27 Views:  329 Downloads:  0
Issue Description

The customer upgraded the iBMC to the latest version (v.1.62), but after that he was not able to access the iBMC .
It is showing the rotating box, when he tried to connect iBMC.

The customer rebooted the server, the same result.

Because our customer was in data room with limited access on the email, I made a remote session in his laptop.  

Solution

 

For this problem,  related to  login of the iBMC,  I found that there were  some problem about the cookie from  Firefox  ( the customer use only Firefox) , after I cleared all the cache and cookies from FireFox the problem has been sorted out and our customer was able to start and login on iBMC.  We can try to use more than one browswer to open iBMC,

In below we have a guide for how to do that:

This is a method for how to clear the cache on FireFox :

1.At the top of the Firefox window, click on the Firefox button and then select Options.At the top of the Firefox window, click on the Tools menu and then select Options.On the menu bar, click on the Firefox menu and select Preferences....At the top of the Firefox window, click on the Edit menu and select Preferences.

Click the menu button  and choose Options.Preferences.

2.Select the Advanced panel.
3.Click on the Network tab.
4.In the Cached Web Content section, click Clear Now.
   
5.Click OK to close the Options window.Click Close to close the Preferences window.Close the Preferences window. Close the about:preferences page. Any changes you've made will automatically be saved.

These two methods show us how to clear the cookies for one single site or how to delete all the cookies on FireFox:

A. Delete cookies for a single site


To delete cookies for one site please follow the below steps:

1.At the top of the Firefox window, click on the Firefox button and then select Options.At the top of the Firefox window, click on the Tools menu and then select Options.On the menu bar, click on the Firefox menu and select Preferences....At the top of the Firefox window, click on the Edit menu and select Preferences.

Click the menu button  and choose Options.Preferences.

2.Select the Privacy panel.

3.Set Firefox will: to Use custom settings for history.
    
4.Click Show Cookies.... The Cookies window will appear.
   
5.In the Search: field, type the name of the site whose cookies you want to remove. The cookies that match your search will be displayed.
6.Select the cookie(s) in the list to remove and click Remove Cookie/Remove Selected
 
◦Select the first cookie and press Shift+End to select all the cookies in the list.
7.Click Close to closeClose the Cookies window. Close the about:preferences page.

B. Delete all cookies


To delete all cookies stored on your computer, either open the Cookies window as explained above and use the Remove All Cookies button, or else do the following:

At the top of the Firefox window, click on the Firefox button, go over to the History menu (click on the Tools menu in Windows XP), and select Clear Recent History....On the menu bar, click on the Tools menu, and select Clear Recent History....At the top of the Firefox window, click on the Tools menu, and select Clear Recent History....

At the top of the Firefox window, click on the Firefox button, go over to the History menu, and select Clear Recent History....On the menu bar, click on the History menu, and select Clear Recent History....At the top of the Firefox window, click on the History menu, and select Clear Recent History....

Click the menu button  , choose History, and then Clear Recent History....

1.Set Time range to clear to Everything.
2.Click on the arrow next to Details to expand the list of history items.
3.Select Cookies and make sure that other items you want to keep are not selected.
4.Click Clear Now to clear the cookies and close the Clear Recent History window

 

END