Unable to see the WLAN AC option in web portal when use AR160 as Access Controller

Publication Date:  2015-12-14 Views:  292 Downloads:  0
Issue Description

Aim: Configure the AR Router as an Access Controller to manage the AP5010

Device: AR160

Software Version: V200R005C20SPC200

Problem: even after uploading the AC license on top of the Router for managing AP, we were unable to WLAN AC option in the web portal GUI. Also no green light coming up in 'WLAN' marked LED on the router.



Alarm Information

No green light coming up in 'WLAN' marked LED on the router.

Handling Process

1. Check the license file and the output of “display license” and “display ESN” commands, in order to make sure that there's no any license problem as this feature need license

2. If there's no any problem regarding license, Perform this steps:

<Huawei> system-view
[Huawei] set workmode wlan ac   //
the device functions as the access controller (AC) to deploy and control APs

WARNING: The WorkMode Change will be activated after board reboot. Continue? [y/n]:y
[Huawei] quit
<Huawei> reboot fast
System will reboot! Continue ? [y/n]:y
Info: system is rebooting ,please wait...

 3. Try to login GUI again

4. if still no green light coming up in 'WLAN' marked LED on the router, that mean WLAN services not configured yet and after configuring WLAN it will working fine

Root Cause

1. Device not configured to work in AC WLAN mode

2. WLAN services not configured

Solution

Description:

1. Install the license seccussifully, if not installed

2. configure AR router to work in AC WLAN mode

3. Configure WLAN services


Configuration:

<Huawei> system-view
[Huawei] set workmode wlan ac
WARNING: The WorkMode Change will be activated after board reboot. Continue? [y/n]:y
[Huawei] quit
<Huawei> reboot fast
System will reboot! Continue ? [y/n]:y
Info: system is rebooting ,please wait...

END