DBS3900发货版本不符合GSM-R策略导致无法远程开站

发布时间:  2015-12-29 浏览次数:  396 下载次数:  0
问题描述
XX据点新开DBS3900基站,BSC版本为BSC6000 V901R008C01SPC310,现网基站版本为DBS3900 V301R008C01SPC002。新基站数据配置后,面板所有单板为故障状态,除“ALM-21806 BTS不支持设定功能告警”外无其它告警,查询GTMU单板版本为BTS3000V300R013C00SPC020。
告警信息
ALM-21806 BTS不支持设定功能告警
处理过程

1、DBS3900版本为公网版本,与BSC6000版本不匹配,需要将版本更新至GSM-R匹配版本。

2、在BSC6000上无法对DBS3900进行升级,升级显示失败。

3、使用BTS3000V300R013C00SPC020版本BTSM工具近端登陆基站,将基站主控板版本更新为DBS3900 V301R008C01SPC002,问题解决。

根因

DBS3900发货自带版本为公网版本,与现网BSC6000版本不匹配,导致开站失败,并且无法远程升级。

建议与总结
建议项目TD在勘测阶段务必要求设备发货必须为GSM-R版本

END