MCU9660登陆WEB界面提示服务器的瞬时公共秘钥过弱

发布时间:  2016-05-03 浏览次数:  212 下载次数:  1
问题描述

某局点MCU升级前版本为:V200R001C30SPC104T。用谷歌浏览器版本为45.0.2454.85 m登陆WEB界面进行升级,升级到版本为:V200R001C30SPC700。升级成功后使用谷歌浏览器再次登陆WEB界面提示服务器的瞬时公共秘钥过弱。使用IE浏览器和火狐浏览器可以正常登陆。

告警信息

服务器的瞬时 Diffie-Hellman 公共秘钥过弱


处理过程

怀疑是浏览器的版本过高导致,使用谷歌浏览器版本(32.0.1700.107 )较低的进行尝试,可以正常登陆。

根因

谷歌Chrome浏览器版本过高。

解决方案

此问题在以后版本中解决,目前使用以下方法规避。右键点击Chrome(谷歌)浏览器的快捷方式。在目标原来内容后面增加--cipher-suite-blacklist=0x0039,0x0033

注意,增加的内容与原来内容间要用空格隔开。然后单击应用确认。关闭所有已经打开的Chrome窗口,再重新用这个快捷方式打开就可以了。

建议与总结


END