更换新的LPMT\UMPT重装软件版本步骤

发布时间:  2016-07-04 浏览次数:  678 下载次数:  0
问题描述
因各种原因,需要用新的LMPT\UMPT单板替换现有基站主控板,新单板软件未知或是不匹配目标版本(可能为运营商基站版本),需要对其重新安装。
处理过程

1、首先确认新单板是否支持目标版本,需要确认硬件使用正确,如3.3版本不支持UMPT单板,需要用LMPT,3.4版本支持UMPT;

2、确认好新单板是否是目标版本,如果不是,则可升级或是回退版本,如果是运营商的基站版本或是eCNS230核心网软件版,则需要重新安装对应的基站软件版本;

3、重新安装步骤:

1)执行命令:ACT CFGFILE,其中启动模式参数选择最小配置模式,生效方式选择下次复位后生效;

2)执行命令:DLD SOFTWARE,将目标软件版本下载进基站;



3)执行命令:ACT SOFTWARE,激活目标版本;



激活目标版本后,基站会自动复位,并激活最小配置,随后命令查询当前版本:LST VER,确认版本为目标版本,安装完成,即可进入数据配置阶段。

END