所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

Agile Controller安装失败

发布时间:  2016-07-20 浏览次数:  311 下载次数:  0
问题描述

某银行局点部署Controller敏捷控制器,在主服务器上部署SM+SC,在备服务器上部署SQL Server 2008+SC,发现在备机上部署SC组件的时候,出现错误信息:“当前版本与所选版本不一致,无法继续安装!”

 


处理过程

先在主服务器上部署SM+SC,版本Agile Controller V100R002C00SPC100,同时在备服务器上部署SC,版本为Agile Controller V100R002C00SPC100,部署完毕后,再升级为目标版本:Agile Controller V100R002C00SPC105,就可以解决问题。

根因

在主服务器上安装SM+SC时,版本:Agile Controller V100R002C00SPC100为基线版本,直接升级到Agile Controller V100R002C00SPC105版本,然后在备服务器上部署SC组件,版本为:Agile Controller V100R002C00SPC100,就会提示版本不一致错误信息。

解决方案

1.主服务器上重新部署SM+SC,版本:Agile Controller V100R002C00SPC100,

2.备服务器上部署SQL Server 2008+SC,版本:Agile Controller V100R002C00SPC100

3.统一进行版本升级,升级目标为Agile Controller V100R002C00SPC105

END