LogCenter v100R001C20spc100与esight融合安装无法选择sql server 2008数据库

发布时间:  2016-10-08 浏览次数:  188 下载次数:  0
问题描述

eSight与LogCeneter融合部署安装,eSight 已经装好操作系统server 2008 r2 标准版,数据库也是sql server 2008,但是部署logcenter组件的时候发现无法选择数据库安装无法进行。

处理过程

根据软件的软硬件环境要求,LogCenter 目前不支持sql server 2008,所以如果需要融合部署eSight 和LogCenter,eSight只能安装mysql。

根因
LogCenter融合eSight安装目前不支持sql server 2008
解决方案

重装eSight ,使用mysql数据库。

END