所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

RH2288H V2服务器安装OS提示RAID卡Firmware不支持Windows2012 R2

发布时间:  2016-11-30 浏览次数:  1119 下载次数:  17
问题描述

某局点RH2288H V2服务器在使用Service-CD 2.0 V118版本引导安装windows 2012 R2版本的时候,按照安装向导方式选择安装过程中,提示如下错误:


处理过程

登陆华为企业技术支持网站查询LSI 2308 RAID卡最新的Firmware18.00.04.00,链接如下:

http://support.huawei.com/enterprise/SoftwareVersionActionNew!showVDetailNew?lang=zh&idAbsPath=fixnode01|7919749|9856522|21782478|21782482|9581539&pid=9581539&vrc=19888581|19888582|19888584|22057110&from=soft&tab=bz&bz_vr=19888582&bz_vrc=&nbz_vr=null

但设备上的LSI 2308 RAID卡的的Firmware版本为20.100.04.00。较华为官网发布的版本较新,启动过程RAID卡自检截图:

经确认,LSI 2308 RAID卡最新的发货Firmware版本20.100.04.00



根因

Service CD会检查当前版本和Service CD版本配套表中的版本号,如有不匹配就会有此提示。

Service CD软件版本配套表未及时与硬件Firmware进行匹配更新,截图中显示安装不匹配问题是因为新发布的RAID卡Firmware版本与Service CD软件版本配套表不匹配所致,忽略这个提示后也正常安装上了,新版本FirmwareOS也不会有什么影响,新版本会比老版本更稳定。

解决方案
遇到提示RAID卡的Firmware不支持Windows2012 R2,点击YES,系统继续安装完成后使用正常。此类问题明确指向硬件固件,是信息发布延迟原因,可以忽略。

END