FusionCompute (V100R5C00SPC700)centos6.8挂载tools不生效

发布时间:  2017-01-05 浏览次数:  162 下载次数:  0
问题描述

某局点在搭建完FusionCompute(V1R05C00SPC700)之后,部署完centos6.8虚拟机之后,挂载tools,安装tools软件之后,在FusionCompute上查看虚拟机tools状态显示未挂载。

告警信息

处理过程
1、部署一台Linux 6.4系统之后,挂载tools,安装tools软件,在FusionCompute上查看到tools状态是正常的。表示FusionTool软件没问题。
2、查看FusionComputeV1R05COOSPC700版本的限制发现,其自带的tools版本不支持centos6.8的系统安装。
3、可以通过升级FusionCompute版本或者对centos6.8单独挂载指定版本的Fusiontools。
根因

FusionComputeV1R05C00SPC700版本自带的FusionTool不支持centos6.8系统安装。

解决方案

给centos虚拟机挂载“uvp-tools-linux-2.1.1.58-642.tar.bz2”,然后再将这台虚拟机转为模板,按模板部署虚拟机即可。下载V2.11.58版本连接:http://support.huawei.com/enterprise/zh/cloud-&-data-center/fusionsphere-sia-pid-19916941/software/。安装完成之后需要重启生效

建议与总结

在前期方案交流时,因把FusionCompute的局限性考虑到现场的环境中,提前发现问题,排除问题。

END