VIS6600T升级后浏览器无法访问加载ISM的链接地址

发布时间:  2017-01-17 浏览次数:  135 下载次数:  3
问题描述
 

【现象描述】

V200R003C00SPC700升级到V200R003C10SPC400版本后,之前旧版本上可以通过浏览器正常加载ISM的链接地址无法访问,提示下图中的错误。

告警信息
处理过程

【修复过程】

1.   现场升级IE浏览器的版本或者使用其他的浏览器如chrome

2.   参考以下步骤进行设置。

1)   在浏览器上选择“工具”,点击“Internet 选项

 

2)   Internet选项中“高级”设置内去掉“使用 SSL 2.0”和“使用 SSL 3.0”,选择“使用 TSL 1.0”、“使用 TSL 1.1”和“使用 TSL 1.2”

3.   在浏览器上重新访问加载ISM的链接地址即可成功访问。

根因
【问题原因】

V200R003C10SPC400版本进行过OPEN SSLV3协议漏洞整改,禁用了OPEN SSLV3协议,现场客户的浏览器版本为IE6,只能使用SSLV3协议访问VIS6600T

解决方案

1.   现场升级IE浏览器的版本或者使用其他的浏览器如chrome

2.   参考以下步骤进行设置。

1)   在浏览器上选择“工具”,点击“Internet 选项

 

2)   Internet选项中“高级”设置内去掉“使用 SSL 2.0”和“使用 SSL 3.0”,选择“使用 TSL 1.0”、“使用 TSL 1.1”和“使用 TSL 1.2”

3.   在浏览器上重新访问加载ISM的链接地址即可成功访问。

建议与总结
  V200R003C10SPC400版本进行过OPEN SSLV3协议漏洞整改,禁用了OPEN SSLV3协议,现场客户的浏览器版本为IE6,只能使用SSLV3协议访问VIS6600T

END