所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

通过BMC启动远程控制时被Java安全阻止

发布时间:  2017-02-17 浏览次数:  1263 下载次数:  10
问题描述
在RH2285服务器上安装SoftVCN前,通过BMC启动服务器远程控制,但被Java安全阻止,无法启动远程桌面。
告警信息
处理过程

1. 尝试使用不同的浏览器,包括IE和FireFox,均无法打开。

2. 打开Java控制面板,将服务器IP地址加入例外站点列表中,仍不起作用。

3. 检查Java版本,发现当前为Java 8,安全级别最低也只能调整到“高”,RH2285不可以在Java“高”安全级别下启动远程控制。

4. 卸载Java 8,重新安装Java 7,并将安全级别调整到“中”。重启浏览器,登录BMC,尝试启动远程控制,成功。

根因
RH2285只能在Java安全级别为"中"的情况下启动远程控制,而Java 8没有“中”安全级别,必须将Java版本降为7以下,并将安全级别设置为“中”,才可以正常启动远程控制。

END