所选语种没有对应资源,请选择:

本站点使用Cookies,继续浏览表示您同意我们使用Cookies。Cookies和隐私政策>

提示

尊敬的用户,您的IE浏览器版本过低,为获取更好的浏览体验,请升级您的IE浏览器。

升级

ATN950B实现IP路由网段与VPN路由互通

发布时间:  2017-03-19 浏览次数:  628 下载次数:  0
问题描述

ATN950B要求实现IP路由网段与VPN路由互通

组网拓扑:

解决方案

AR1配置:

interface GigabitEthernet0/0/0

ip address 12.1.1.1 255.255.255.0

#

interface LoopBack0

ip address 1.1.1.1 255.255.255.255

#

ip route-static 3.3.3.3 255.255.255.255 12.1.1.2

 

 

AR2配置(在AR2上实现IP公网路由与VPN路由互通):

#

ip vpn-instance vpn

ipv4-family

  route-distinguisher 100:1

  vpn-target 100:1 export-extcommunity

  vpn-target 100:1 import-extcommunity

#

interface GigabitEthernet0/0/0

ip address 12.1.1.2 255.255.255.0

#

interface GigabitEthernet0/0/1

ip binding vpn-instance vpn

ip address 23.1.1.2 255.255.255.0

#

ip route-static 3.3.3.3 255.255.255.255 vpn-instance vpn 23.1.1.3

ip route-static vpn-instance vpn 1.1.1.1 255.255.255.255 12.1.1.1 public //一定要跟上public参数

 

AR3配置:

#

interface GigabitEthernet0/0/1

ip address 23.1.1.3 255.255.255.0

#

interface GigabitEthernet0/0/2

#

interface LoopBack0

ip address 3.3.3.3 255.255.255.255

#

ip route-static 1.1.1.1 255.255.255.255 23.1.1.2

#

 

实现效果:

END