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8950 can't join the multi conference

Publication Date:  2017-12-29 Views:  826 Downloads:  0
Issue Description

The customer wants use only 8950 Telephone,ECS server ( Meeting MS are deployed on the same server), and soft client to hold multipoint video conferences. after configure the Meeting MS  interworking with the BMU, U19 , the multipoint data/ voice conference can establish, but the multipoint video conference only soft client are available.

Symptom: Two 8950 establish point-to-point (P2P) video conference, the situation is normal. after click the conference button,  the conference mode changed from video to audio conference, and cannot be converted to the video conference.

Handling Process

Check whether the BMU and U19 configurations,and there is no problem with the configuration,because the soft client can  perform video conference normally, just 8950 IP phone cannot . Therefore, compare the two products. found that the soft client may obtain the Meeting server automatic, but phones need to be manually configured on the WEB page.

Root Cause

espace soft client allocated the account by the BMU. The BMU can directly obtain the address of the Meeting MS, but 8950 numbers to register with the U19, the cannot directly obtain the Meeting server address, so need to be manually configured.

Solution

On the page for 8950web Advanced -- 》 Server page, manually add IP address of the video server


Suggestions

advised to obtain the server address directly through the interconnection , or set in batches through the esight

END