No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Customer can't see disk after create RAID 1

Publication Date:  2017-12-30 Views:  778 Downloads:  23
Issue Description

Customer was not able to install VMWare, in newly server after he create the volume RAID in the WebBIOS of controller, when run directly using the ISO to install the ESXi was not able to find any disk or volume to install 

Alarm Information

No Alarm information the only that the customer was not able to see the disk when installing the OS.

Handling Process

Request the customer hardware logs and validate the ESXi version for the compatibility and recommendation on how to install the OS, from the hardware logs we did not find any issue, the RAID was configure correctly and the volume was visible from the WebBIOS.

We recommend customer to use the ServiceCD, from here, we can see the volume and disk but we get an error “Get RAID information failed, please check your dikes status or clear all RAID configuration and try again.”


Root Cause

Form the logs of the FusionServer Tools-ServiceCD we can find that the RAID controller is invalid enclosure bay value specified for disk None:0 and the command create it’s not creating correct.


Solution

From the Logs and information of the ServiceCD we can determine that its need to replace the faulty RAID controller

Suggestions


END