单板软件版本与设备软件版本不匹配导致业务不通

发布时间:  2013-12-10 浏览次数:  67 下载次数:  0
问题描述
OSN7500II设备需要扩容一个10GE设备,对端设备为OSN3500的N1PEX2单板.从客户那得到一块新的N1EX2单板后,插在空槽位后,调节光功率使接收光功率在单板接收范围内;创建OSN7500II到OSN3500的Tunnel,配置OAM后,OSN3500上报MPLS_TUNNEL_LOCV告警


OSN3500上报MPLS_TUNNEL_LOCV告警,OSN7500II无告警

处理过程

以下问题都MPLS_TUNNEL_LOCV告警:
1.在手工检测模式下,两端网元配置的MPLS OAM属性不一致,如检测报文类型或检测报文周期.
2.网络出现严重拥塞;
3.单板故障.
4.物理链路故障.



根因
N/A
解决方案
1.查询MPLS OAM属性,发现OAM协议均为Y.1711,且报文检测类型均为FFD/3.3ms,排除原因1;
2.链路属于扩容新链路,未承载其他任何业务,不存在拥塞;
3.物理链路接收光功率正常,且相连端口均配置了3层属性,IP地址为10.125.40.1/10.125.40.2,在同一网段,IP地址在同一网段,排除原因4;
4.查询ARP列表,发现OSN7500II设备的N1EX2单板端口有对端端口IP,MAC信息,但是OSN3500设备的N1PEX2单板无对端信息;由于N1EX2单板是从客户那得到的,怀疑该单板有问题,查询该单板软件版本为V5.04,与设备上已有的该单板软件版本V2.15不符合,查询设备版本V200R011C02的配套版本,发现新单板的软件版本过高,与设备不匹配;
5.按照指导文档,对单板进行降级后,重新配置业务,未发现问题,业务正常
建议与总结
在扩容时,往往需要新增加新的单板,在新单板使用过程中,需要注意单板软件版本与设备软件版本的匹配问题,版本不配套的话,很可能导致业务不通

END