Because of IP conflict, PPPoE users are not able to login in the NIB2.2 Broadband network at once

Publication Date:  2012-07-27 Views:  110 Downloads:  0
Issue Description
In a network PPPoE users belongs to certain BRAS network ar not able to login at once. They have to keep trying for 15-20 times then only they are getting connected .
Alarm Information
No.
Handling Process

Checked the IP pool in BRAS, found ok .
In this network by two way we are providing the IP to the customer one dynamic way another is Static way.In the  case of static IP we are providing the IP through iTellin. 
Then we have checked the IP pool configured in iTellin .Found some IP is binded to the user name which is belongs to dynamic IP  pool. If these ip has been allocated to other users, ip conflict may be occure when user get the same ip address from iTellin.
Removed those  ips from the dynamic IP pool then problem is solved 

Root Cause
IP binded in the iTellin to the user name is belongs to the dynamic IP pool configured in BRAS , and these ip address may be allocated to other users.Due to that IP conflict was happening.
Suggestions
During the IP bining with the user name in iTelling should check carefully that IP sould not belong to any dynamic IP pool .

END