NMS Fails to Work Well after Cutover to MA5200G from MA5200F because DSLAM of 8xxx Series from Z Company Cannot Update MAC

Publication Date:  2012-07-27 Views:  122 Downloads:  0
Issue Description
Symptoms: DSLAM of 8xxx series (8210/8220) from Z company work well after cutover to MA5200G from MA5200. DSLAM as the static user of  MA5200G works well, but the third-party NMS cannot work well, and it fails to operate at NMS. 
Alarm Information
Null
Handling Process
Re-set the MAC of the upstream interface of DSLAM of 8xxx series from Z company, and make DSLAM learn the MAC address again. The problem is solved through updating of MAC. 
      
Root Cause
In deployment, it needs to manually set the MAC of upstream interface for DSLAM of 8xxx series from Z company. Once the equipment is in service, DSLAM will maintain one MAC table (invisible at the equipment). However, DSLAM cannot update the MAC table after cutover automatically. Because the SNMP packets sent by MA5200G to DSLAM carries the MAC of MA5200G, which cannot be identified by DSLAM, SNMP packets are discarded, and NMS fails to work normally. 
      
Suggestions
Null

END