Alarm LEDs of Both SMBs of M5200G Are Always On Because the Power Supply Module Is Problematic

Publication Date:  2012-07-27 Views:  147 Downloads:  0
Issue Description
      The alarm LED of two SMBs of MA5200G are always on, but they are in normal state. 
Alarm Information
Null
Handling Process
      1. MPUs run well, and can forward successfully. 
2. Check the state of other LPUs, and they are normal, as well as they can forward smoothly. 
3. Execute display dev command to check the state of other modules, and one power supply is abnormal. Up to now, the cause is located: if one power supply module of MA5200G fails or a fan cannot run well, the alarm LED of MPUs will be red. If the LPU resets, the alarm LED of MPU will not alarm, so when the power supply is normal, the alarm LED of MPU will be normal. 
Slot #    Type    Online    Register      Status      Primary   NET Port        
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -     
1         SFUF    Present   Registered    Normal      NA        Open            
2         SFUF    Present   Registered    Normal      NA        Open            
3         SPU     Present   Registered    Normal      NA        Open            
9         SMU     Present   NA            Normal      Master    NA              
10        SMU     Present   NA            Normal      Slave     NA              
11        PWR     Present   NA            Abnormal    NA        NA              
12        PWR     Present   NA            Normal      NA        NA              
13        FAN     Present   NA            Normal      NA        NA      
Root Cause
1. SMB fails. 
2. LPUs fail. 
3. Some modules are problematic. 
      
Suggestions
Null

END