How to handle the failure in modifying the IP address as user account

Publication Date:  2012-07-18 Views:  117 Downloads:  0
Issue Description

Account sys is used for logging in to the N8000 during the N8000 initialization. After the modification, the physical IP address is successfully modified, but the virtual IP address remains on the original 192.168.1.x network segment. In addition, the pubeth0:x network port still exists in the system, and accounts master and support do not work in remote SSH login.

Alarm Information
None
Handling Process
Log in to the cluster using account support. Then run the following commands:
ifconfig pubeth0:x down
chkconfig add_imip off
Find the access.conf file in the /etc/security directory, and delete all contents relevant to account master except the last two lines.
-:SUPPORT:ALL
-:SYS:ALL
Restart the node, and log in to the node using account master. Next, switch the working mode to network, and run the ip addr modify command to manually modify the IP address range. Then run the support enable command as user admin enable remote login account support.
Root Cause
The script called by account sys exits unexpectedly and fails to be completely executed.
Suggestions
None

END