No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade
MENU

How to Troubleshoot the Fault that the NVR is Offline in the ESM?

Publication Date:  2012-07-23 Views:  419 Downloads:  0
Issue Description
The NVR is displayed as a cross on the ESM resource tab page.
Alarm Information
None.
Handling Process
Step 1  Log in to the NVR using the SSH, and ping the ESM or another normal NVR server.
Step 2  Check the services.
  1. Log in to the offline NVR using the SSH, and run the cd /hinvs/scripts command to go to the script directory, as shown in the following figure:
  2. Run the ./nvsctrl status command to view the service status, as shown in the following. The services in red circles are mandatory.
  3. If there are not six mandatory services, run the service iNVS restart command, as shown in the following:
Root Cause
  1. The NVR is not powered on properly or its network connection is faulty.
  2. The NVR services are abnormal.
Suggestions
None.

END