FAQ-Enable window firewall leads to log management system can’t be accessed from distance

Publication Date:  2012-09-11 Views:  209 Downloads:  0
Issue Description
 Success to access web page from the computer which installed secoway eLog log management system, but if access secoway eLog log management system from distance computer, it displays the interface as picture one:
Picture 1:
Alarm Information
NULL
Handling Process
 Shutdown windows firewall on server.
1、 Chose “begin > control panel > window firewall”. display ”windows firewall” interface.
2、 Chose “shutdown (not commend)”.
3、 Click “confirm”.
Root Cause
 Because of enabling windows firewall on server which installed log server, remote computer couldn’t access secoway eLog log management system.
Suggestions
NULL

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