Account Building Problem Result in The Linkage of Tsm Server and Ad Area Failure

Publication Date:  2012-09-14 Views:  121 Downloads:  0
Issue Description
When configure linkage of TSM server and AD area, test connection is unsuccessful, it warning “fail to connect with host server, or the name and code of linkage account are wrong”
Alarm Information
NULL
Handling Process
1. Testing the route from TSM server to AD area controller, it is normal, domain name of AD area can be resolved normally
2. It is identical between SM and AD area time, “SSL encrypt” is not chosen when configuring the linkage option, AD controller does not start the SSL.
3. Check the linkage account, the account login attribute is “must change the code for fist login”, it makes failure for linkage with TSM, rebuild the account, change the attribute to “effective forever”, linkage is normal at the moment.
Root Cause
1. It is unreachable from TSM to AD area controller route.
2. DNS resolve for AD area controller address is failed.
3. AD area controller does not synchronize with SECOSPACE time.
4. AD area controller enables the SSLSSL encrypting, other parameter does not match
5. Linkage account login attribute failure
Suggestions
General reason to solve such problem likes above, it is not necessary to set VPN attribute after C06 version. The problem generally lies in AD account if linkage above is normal.

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