IPSEC related logs were displayed without any IPSEC VPN commands existed on USG5500

Publication Date:  2013-12-03 Views:  378 Downloads:  0
Issue Description
There is no any IPSec vpn related commands configure on USG5500, unfortunately ,we can see many IKE logs pop  out.
Alarm Information
%2013-10-1108:24:47 USG5500 %%01IKE/4/WARNING(l): phase1: cannot find matching ike peer configuration for peer 222.*.*.*, please check "remote-address" and "exchange-mode" in ike peer configuration.
%2013-10-1108:24:40 USG5500 %%01IKE/4/WARNING(l): phase1: cannot find matching ike peer configuration for peer 222.*.*.*, please check "remote-address" and "exchange-mode" in ike peer configuration.
%2013-10-1108:24:38 USG5500 %%01IKE/4/WARNING(l): phase1: cannot find matching ike peer configuration for peer 222.*.*.*, please check "remote-address" and "exchange-mode" in ike peer configuration.
%2013-10-1108:24:35 USG5500 %%01IKE/4/WARNING(l): phase1: cannot find matching ike peer configuration for peer 222.*.*.*, please check "remote-address" and "exchange-mode" in ike peer configuration.
Handling Process
This logs have no any affect to customer service ,also we can configure inter-zone filter  to stop the IKE negotiation packets .commands are as below:
[USG5500] policy interzone  local untrust inbound
[USG5500-policy-interzone- local -untrust-outbound]policy 0
[USG5500-policy-interzone- local -untrust-outbound]policy service service-set ah
[USG5500-policy-interzone- local -untrust-outbound] policy service service-set esp
[USG5500-policy-interzone- local -untrust-outbound] action deny
Root Cause
By analyzing the logs ,we can see the logs have something to do with peer device ,login the peer device we find that IPSEC IKE related commands, and it sent    IKE  packets to USG5500, Because we opened the terminal monitor and USG also received logs, it pop out these prompt constantly.
Suggestions
This kind of  logs  have no any affect to service ,please ignore it or stop it with  suggested command above.

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