After log in to VM ,windows is stuck "blank screen or black screen appeared without any icons on desktop"

Publication Date:  2014-06-16 Views:  374 Downloads:  0
Issue Description
One of the VMs is working fine network-wise, i.e. it is ping-able, can be connected to through a thin client and remote desktop. However the windows on the machine seems to be stuck and does not show any thing other than the desktop background. I restarted the machines multiple times but it did not fix the issue
Alarm Information
alarm

Handling Process
solution :
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1-  click on CTL+ALT+DEL then click file and new task. then type explorer.exe and press ok.

2-  these folders needs to be deleted ,type regedit in Run and delete below folders :

      -  HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\explorer.exe

      - HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\iexplorer.exe

3- make sure that Shell value is set to explorer.exe

      - HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion \Winlogon :and then you will found in the right section Shell register ,double click on it and set value to explorer.exe


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another solution :
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if this VM has a restore point you can restart the VM and press F8 and choose safe mode ,then open control panel and choose system restore and restore the system to an earlier date .

Root Cause
- malicious software make some thing wrong in registery files
Suggestions
it would be better if making sytem scan with Trend-Micro-Hijack ,This is  free tool:
http://download.cnet.com/Trend-Micro-HijackThis/3001-8022_4-10227353.html?spi=91ebdfd6406fc07897a93799744bcf0b


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