Failure to Execute the Call Restriction Based on Time When the Trunk Bearer Is Configured

Publication Date:  2015-04-17 Views:  115 Downloads:  0
Issue Description
The customer wants to configure call restrictions based on time so that managers can make outgoing calls anytime, including office hours and non-office hours, while ordinary employees can make outgoing calls only at office hours. The customer successfully finishes such configurations in the lab; however, in actual office environment, such configuration fails.
Handling Process
Step 1 Run the config add office selectcode no 11 repeatroute no selecttype timebase command to set selecttype to timebase during the trunk configuration.

Step 2 Call restrictions based on time are enabled only when this function is configured for the trunk.

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Root Cause
The possible cause is that trunk configurations are incorrect.

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