An IPC Fails to Be Powered On

Publication Date:  2015-06-25 Views:  167 Downloads:  0
Issue Description
Applicable Models:
All IPC models.

Symptom:

An IPC fails to be powered on. The power indicator (if any) is not on, or the PTZ camera cannot automatically rotate.
Handling Process
Select a solution based on the power supply scenario.
  • Power supply from power cables
  • Power supply from PoE
Power supply from power cables

Step 1 Insert the power plug again.

1. If the IPC is powered on, no further operation is required.
2. If the fault persists, go to Step2.

Step 2 Check the status of the power indicator.

If the power indicator is off, the power supply is faulty. Check the power supply adapter or power cable. For the description of power indicator status, see the user manual delivered with the IPC.

Note:
For a PTZ camera that has no power indicator, check whether the PTZ of the camera automatically rotates after you power on the camera.

Step 3 Check whether the fault is rectified.

1. If yes, no further operation is required.
2. If no, contact your service provider for assistance.
----End

Power supply from PoE

Step 1 Check whether the power supply device is running properly.
  • If yes, go to Step2.
  • If no, replace the power supply device.
Step 2 Replace the network cable.
  • If the IPC is powered on, no further operation is required.
  • If the fault persists, contact your service provider for assistance.
----End
Root Cause
The possible causes are as follows:
  • If the power of an IPC is supplied from power over Ethernet (PoE), the power supply device or network cable may be faulty.
  • If the power of an IPC is supplied from power supply cables, the power supply cables, power supply adapters, or power plugs or sockets may be faulty.

END