FAQ-What versions of operating system and browser are compatible with the ISM

Publication Date:  2015-07-23 Views:  141 Downloads:  0
Issue Description
What versions of operating system and browser are compatible with the ISM?

Solution
Table 1 lists the versions of operating system and browser that are compatible with the ISM.

Table 1 Versions of operating system and browser compatible with the ISM 




 NOTE:
   For details on the compatibility information, refer to storage compatibility list.

END