No relevant resource is found in the selected language.

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our privacy policy>

Reminder

To have a better experience, please upgrade your IE browser.

upgrade

Cannot login to Simpana10.2 console

Publication Date:  2015-10-22 Views:  1714 Downloads:  0
Issue Description

 

 When CommVault Serve was installed completely,  Cannot login in CommCell console with  correct login information:

  

 

Handling Process

1.       First  you need to check the processes of the CommServe in the Host.  Make sure all the processes are running in the Process Manager ( Process Manager can be started from  System  Control  Panel.  Figure 1):

 

    

 

2.       If some processes status was not running, you need to check the process in the System Services . There are dependences between these processes of CommVault. The basic Process is “ CommVault Communications Service (Instance001) “ , and it’s based on SQL Server. If possible , change all these processes to Manually start and start the process one by one (refered the Dependencies) to see which process cannot running.  There are also LOG file for troubleshooting in the default directory: C:\Program Files\CommVault\Simpana\Log Files.

 

    

3.     If all of the above seems normal, check the hostname of CommServe is correct before you login.

     

 

4.       The ultimate solution is find CommVault technical support. You can submit a Support ticket on web: https://ma.commvault.com/Support.


Before you submit ticket ,make sure you can have the CCID information of your CommVault products. Here is a video for how to find support from Commvault, for you reference: http://support.huawei.com/enterprise/docinforeader.action?contentId=DOC1000046665&idPath=7919749|7941815|21430817|21462751|8604513


 

END