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How to Troubleshoot the Fault that the Video Surveillance Client PVM Fails to be Started?

Publication Date:  2012-07-23 Views:  228 Downloads:  0
Issue Description
Failed to start the PVM client program by double-clicking or right-clicking it.
 
Alarm Information
None.
Handling Process
For cause 1: Select the started process Monitor.exe, Special Player.exe, or ConfigTool.exe and click End Process to stop the process forcibly. Then restart the PVM software.
For cause 2: It is recommended to reinstall the PVM software.
 
Root Cause
Two possible causes:
  1. The program is started, but is not stopped properly. Open the Windows Task Manager, and check whether process Monitor.exe, Special Player.exe, or ConfigTool.exe exists on the Processes tab page, as shown in the following:

  1. The program file is destroyed. For example, an error occurred when users install or uninstall the program, or some installation files are deleted manually by mistake.
 
Suggestions
None.

END