Resistance unbalance cause connection failure between Router and Transmission

Publication Date:  2012-07-27 Views:  134 Downloads:  0
Issue Description
R3680---Marconi transmission ----R2631 ; used CE1 card fixing transmission. I used static router and PPP protocol. When I connected R3680 & R2631 directly, both sides worked normally. After we installed the routers with Marconi transmission, routers could ping each other seldom. The loss rate reached 85%.
Alarm Information
Serial0:0 is up, line protocol is down physical layer is E1, baudrate is 2048000 bps Maximum Transmission Unit is 1500 Internet address is 192.168.0.9 255.255.255.248 Link-protocol is PPP LCP reqsent, IPCP initial, IPXCP initial, CCP initial, BRIDGECP initial 5 minutes input rate 1.91 bytes/sec, 0.11 packets/sec 5 minutes output rate 2.01 bytes/sec, 0.11 packets/sec Input queue : (size/max/drops) 0/50/0 FIFO queueing: FIFO Output queue: (size/max/drops) FIFO: 0/75/0 input packets:5422, bytes:51637, no buffers:0 output packets:144, bytes:2716, no buffers:0 input errors:11036, CRC:5392, frame errors:2821 overrunners:2823, aborted sequences:0, input no buffers:0 Serial0:0 PPP I LCP(c021) Pkt, Len 18 State opened, code ConfReq(01), id 17, len 14 MRU(1), len 4, val 05dc MagicNumber(5), len 6, val 027b1990 Serial0:0 PPP O LCP(c021) Pkt, Len 18 State opened, code ConfReq(01), id 18, len 14 MRU(1), len 4, val 05dc MagicNumber(5), len 6, val ab0cb8b5 ........ Serial0:0 too much error, the PPP is reset
Handling Process
1)As the debug information, the router received too much error. For routers can ping each other and too much error on line, I think of the trouble of Marconi transmission. Monitor-- Marconi transmission --Monitor. But we found the loop back is OK. 2)check clock mode on both sides, all are right 3)router--router is ok; Marconi transmission is ok; so there must be some wrong between router and transmission. 4)using command "dis control e1 0", we found : "Applique type is E1 - 75 OHM unbalanced Framing is NONE, Line Code is HDB3, Source Clock is slave. Alarm State is None." Then i asked the customer about Marconi , they answered it is 120OHM. 5) changed the PIN of CE1 card from 75 OHM to 120OHM The connection succeeded!
Root Cause
1)Maybe Transmission not work normally 2) clock mode of router is wrong

END